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CH A P T E R

INTRODUCTION

This quick start is addressed to users of the NVIDIA® Control Panel software. This 
guide focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel 
software and details about supported products, drivers, and other software, refer to 
the NVIDIA web page — www.nvidia.com.

This chapter discusses the following major topics:

• “About the NVIDIA Control Panel” on page 2

• “Getting Support and Information” on page 3
NVIDIA Corporation 1
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About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP and 
Windows Vista. You can use NVIDIA Control Panel to control your NVIDIA 
hardware and access other NVIDIA software installed on your system.

NVIDIA Driver Controls

In addition to setting up basic display configurations such as display resolution, 
refresh rate, and multiple display use, you can: 

• Tune your 3D settings with real-time preview to maximize performance or image 
quality 

• Customize how 3D applications work in your system

• Adjust your screen colors and contrast

• Set custom timings

• Control video image settings

• Change your HDTV format

• Control your notebook system power using PowerMizer

• Control special workstation features such as Frame Synchronization.

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control 
Panel includes:

• NVIDIA nTuneTM 

• NVIDIA MediaShieldTM 

• NVIDIA Network Access Manager

See the respective user documentation for information about these applications and 
instructions on how to use them. 
2 NVIDIA Control Panel Quick Start Guide
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 Getting Support and Information

Online Help

There are multiple ways to get online help:

• To browse the help file, select NVIDIA Control Panel Help from the Help menu 
or click Contents in the Help list in the Secondary Tasks Area. 

• Press F1 at any page.

• To access help by using a keyword, click Index in the Help list in the Secondary 
Tasks Area, or if the online help is already open click the Index button.

• To search the help, click Search in the Help list in the Secondary Tasks Area, or if 
the online help is already open click the Search button.

Also, when a setting is disabled (grayed out) and you place the cursor on the setting, 
the User Assistance area indicates the reason it is disabled.

Technical Support

You can get technical support either from the NVIDIA website or by e-mail.

To send an e-mail:

• In the Secondary Tasks Area, click Contact NVIDIA in the Help list to open your 
e-mail program with the NVIDIA Technical Support address entered.

To access the NVIDIA Technical Support web page go the following web address:

http://www.nvidia.com/page/support.html
NVIDIA Corporation 3
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System Information

You can get detailed information about your system and the NVIDIA Control Panel 
configuration as well as version and copyright information.

• To view copyright and version information about the NVIDIA Control Panel:

From the Help menu, select About NVIDIA Control Panel.

• To view detailed system information:

From the Help menu, select System Information and click on any of the tabs in 
the System Information dialog box. 
4 NVIDIA Control Panel Quick Start Guide
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CH A P T E R

SYSTEM REQUIREMENTS AND DRIVER
INSTALLATION

This chapter lists the system requirements for installing the NVIDIA ForceWare 
Release 95 graphics driver, and provides installation instructions. It contains the 
following major sections:

• “Hardware and Software Support” on page 6

• “Installing Your NVIDIA ForceWare Graphics Driver Under Windows XP” on 
page 8

• “Installing Your NVIDIA ForceWare Graphics Driver Under Windows Vista” on 
page 11
NVIDIA Corporation 5
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Hardware and Software Support

This section lists the 

• Supported Operating Systems

• Supported NVIDIA Products

• Supported Languages

Supported Operating Systems

Release 95 NVIDIA ForceWare Graphics drivers are available for the following 
Microsoft® Windows® operating systems:

• Windows XP Media Center Edition 2005 Update Rollup 2

• Windows XP Media Center Edition 2005

• Windows XP Media Center Edition 2004

• Windows XP Professional

• Windows XP Home Edition

• Windows XP Professional x64 Edition

• Windows Server 2003 x64 Edition

• Windows Vista

Supported NVIDIA Products

Refer to the release notes and NVIDIA driver download site for the list of products 
supported by the Release 95 driver version that you have installed on your computer. 
6 NVIDIA Control Panel Quick Start Guide
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Supported Languages

The Release 95 NVIDIA ForceWare Graphics Driver supports the following 
languages in the NVIDIA Control Panel:  

English (USA) German Portuguese (Euro/Iberian)
English (UK) Greek Russian
Arabic Hebrew Slovak
Chinese (Simplified) Hungarian Slovenian
Chinese (Traditional) Italian Spanish
Czech Japanese Spanish (Latin America)
Danish Korean Swedish
Dutch Norwegian Thai
Finnish Polish Turkish
French Portuguese (Brazil)
NVIDIA Corporation 7
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Installing Your NVIDIA ForceWare Graphics Driver Under 
Windows XP

Before You Begin

• If you do not have System Administrator access privileges, it is assumed that the 
appropriate person with System Administrator access in your organization will set 
up and install the NVIDIA graphics driver software on your computer. 

• The installation process copies all necessary files for operation into the appropriate 
directories.

• The NVIDIA Control Panel system files are copied to your Windows\System 
directory.

System Requirements

NVIDIA Control Panel requires the following minimum system configuration:

• A 600 megahertz (MHz) processor, such as an Intel Pentium III, Advanced Micro 
Devices (AMD) Athlon, or equivalent processor 

• 128 megabytes (MB) of RAM 

• The minimum hard disk space requirement for each operating system are listed in 
Table 2.1, Table 2.2, and Table 2.3:  

Table 2.1 Hard Disk Space Requirements—English

Operating System Minimum Hard Disk Space
Windows XP (32-bit editions) 43.6 MB
Windows XP (64-bit editions) 51.4 MB

Table 2.2 Hard Disk Space Requirements—Non-English Languages
Operating System Minimum Hard Disk Space
Windows XP (32-bit editions) 25.2 MB
Windows XP (64-bit editions) 20.4 MB
8 NVIDIA Control Panel Quick Start Guide
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To optimize the performance of the NVIDIA Control Panel, the following system 
requirements are recommended:

• A 1.5 gigahertz (GHz) processor, such as an Intel Pentium 4, an AMD Athlon XP 
1500+, or equivalent processor 

• 256 megabytes (MB) of RAM 

• An Internet connection

System Requirement for NVIDIA SLI Technology (Advanced 
Users)

If you are an advanced user of graphics and hardware and want to use NVIDIA SLI 
technology, your system must have the following key hardware components: 

• An SLI-ready motherboard that supports a PCI Express chipset and dual x16 
connectors for two NVIDIA PCI Express graphics cards

• Two NVIDIA-based SLI-ready graphics cards that are identical in terms of GPU.

See http://www.slizone.com/page/slizone_learn.html for other graphics card 
requirements.

• One NVIDIA SLI Connector

Uninstalling the NVIDIA Display Driver—Windows XP

Note: It is highly recommended that you follow the steps in this section to completely 
uninstall the NVIDIA Display Driver software before updating to a new 
version of the software.

To uninstall the nView software, follow these steps:

1 From the Windows taskbar, click Start > Settings > Control Panel to open the 
Control Panel window.

2 Double-click the Add/Remove Programs item.

3 Click the NVIDIA Display Driver item from the list.

Table 2.3 Hard Disk Space Requirements—Full International Package
Operating System Minimum Hard Disk Space
Windows XP (32-bit editions) 68.8 MB
Windows XP (64-bit editions) 71.8 MB
NVIDIA Corporation 9
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4 Click Change/Remove.

5 Click Yes to continue. 

A prompt appears asking whether you want to delete all of the saved nView 
profiles. 

• If you click Yes, all of the nView software and all of your saved profiles will be 
deleted. 

• If you click No, the nView software is removed, but the profile files are saved in 
the Windows\nView directory on your hard disk. 

Your system now restarts.

Installing the NVIDIA ForceWare Graphics Drivers—Windows 
XP

1 Follow the instructions on the NVIDIA .com web site driver download page to 
locate the appropriate driver to download, based on your hardware and operating 
system.

2 Click the driver download link.

3 The license agreement dialog box appears.

4 Click Accept if you accept the terms of the agreement, then either open the file or 
save the file to your PC and open it later.

Opening the EXE file launches the NVIDIA InstallShield Wizard. 

5 Follow the instructions in the NVIDIA InstallShield Wizard to complete the 
installation.
10 NVIDIA Control Panel Quick Start Guide



Chapter 2
System Requirements and Driver Installation

NVControlPanel_QS_.book  Page 11  Tuesday, November 7, 2006  2:24 PM
Installing Your NVIDIA ForceWare Graphics Driver Under 
Windows Vista

Before You Begin

• If you do not have System Administrator access privileges, it is assumed that the 
appropriate person with System Administrator access in your organization will set 
up and install the NVIDIA graphics driver software on your computer. 

• The installation process copies all necessary files for operation into the appropriate 
directories.

• The NVIDIA Control Panel system files are copied to your Windows\System 
directory.

System Requirements

NVIDIA Control Panel requires the following minimum system configuration:

• A 600 megahertz (MHz) processor, such as an Intel Pentium III, Advanced Micro 
Devices (AMD) Athlon, or equivalent processor 

• 128 megabytes (MB) of RAM 

To optimize the performance of the NVIDIA Control Panel, the following system 
requirements are recommended:

• A 1.5 gigahertz (GHz) processor, such as an Intel Pentium 4, an AMD Athlon XP 
1500+, or equivalent processor 

• 256 megabytes (MB) of RAM 

• An Internet connection

Minimum Hard Disk Space

The hard disk space requirement is minimum 36.6 MB.
NVIDIA Corporation 11
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Uninstalling the NVIDIA Display Driver

Note: It is highly recommended that you uninstall the NVIDIA Display Driver 
software before updating to a new version of the software.

To uninstall the nView software, follow these steps:

1 Open the Device Manager

a Click the Start icon, right-click Computer from the Start menu, then click 
Properties.

b Click Device Manager from the Tasks menu.

2 Locate the NVIDIA graphics card under Display Adapter.

3 Right-click the graphics card item, then click Uninstall.

4 Reboot your PC.

Installing the NVIDIA ForceWare Graphics Drivers–Windows 
Vista

1 Follow the instructions on the NVIDIA .com Web site driver download page to 
locate the appropriate driver to download, based on your hardware and operating 
system.

2 Click the driver download link.

3 The license agreement dialog box appears.

4 Click Accept if you accept the terms of the agreement, then either open the file or 
save the file to your PC and open it later.
Opening the NVIDIA driver installation .EXE file launches the NVIDIA 
InstallShield Wizard. 

5 Follow the instructions in the NVIDIA InstallShield Wizard to complete the 
installation.

Note: After the driver installation, Windows may default to 16-bpp color and disable 
the Desktop Window Manager (DWM). To work around this issue, set the 
color to 32-bpp and then reboot the PC. 
12 NVIDIA Control Panel Quick Start Guide
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CHAPTER

UNDERSTANDING THE NVIDIA CONTROL
PANEL

This chapter describes the NVIDIA Control Panel in the following sections:

• “Opening and Closing the New NVIDIA Control Panel” on page 14

• “About the NVIDIA Control Panel Interface” on page 15

• “Navigating Through the Program” on page 20

• “Using the Menu Bar” on page 21
NVIDIA Corporation 13
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Opening and Closing the New NVIDIA Control Panel

• You can open the NVIDIA Control Panel under Windows XP in several ways:

• Right-click the Windows desktop, then click NVIDIA Control Panel from the 
context  menu, or

• From the Windows Start menu, select Control Panel, then in the Control Panel 
window, double-click on the NVIDIA Control Panel icon.

• You can open the NVIDIA Control Panel under Windows Vista in either of the 
following ways:

• From the Classic View of the Windows Vista Control Panel, click the NVIDIA 
Control Panel icon..

• From the Control Panel Home view of the Windows Vista Control Panel, click 
Additional Options and then click NVIDIA Control Panel from the Additional 
Options page. 

• To close the NVIDIA Control Panel,

• From the File menu, select Exit, or 

• Click the Close box in the upper right corner of the program window.
14 NVIDIA Control Panel Quick Start Guide
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About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your 
system. The NVIDIA Control Panel user interface consists of these main areas, as 
shown in Figure 3.1:

• Primary Tasks Area

• Explorer Bar

• Menu bar

• Toolbar .

Figure 3.1 NVIDIA Control Panel Home Page

Menu BarTool Bar

Explorer Bar Control Panel Categories Area
NVIDIA Corporation 15
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When you start the program, the NVIDIA Control Panel home page is displayed. The 
home page is the starting point and provides access to application task pages which 
you can use for managing your system.

Using the Control Panel Categories Area

The Control Panel Categories Area, in the right pane, displays the main navigation pages 
such as the Select a Category page, application task lists, and application task pages. 
This area of the screen is where you will focus most of your attention as you use the 
NVIDIA Control Panel to accomplish your goals.

About NVIDIA Control Panel Categories

When you first install the NVIDA Control Panel, it includes the Display and Video & 
Television applications—called categories in the NVIDIA Control Panel home page—
which allow you to manage your display, video, and television settings. You can 
install additional applications that enable you to perform tasks such as optimizing 
your graphics display for games or adjusting your system performance.

Icons for each the applications installed on your system appear on the home page in 
the Control panel Categories Area. The specific icons displayed depend on the 
applications you have installed on your system. For a list of categories you can install, 
see the NVIDIA website at www.nvidia.com.

Selecting Categories and Performing Tasks

All of the tasks you can accomplish using the NVIDIA Control Panel are accessed 
through the application categories. To open an application category, click on the 
category icon in the Control Panel Categories Area of the home page.

If you click on the category icon, a page is displayed listing the tasks available for that 
category. For example, if you click on the Display icon, the Display tasks are listed in 
the Control Panel Categories Area.  
16 NVIDIA Control Panel Quick Start Guide
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Using the Explorer Bar 

The Explorer Bar, in the left pane, lists tasks that don’t directly accomplish the primary 
task but are related to the primary task. Explorere Bar tasks might bring up dialog 
boxes, change the visual presentation of the screenʹs contents, or navigate to a 
different screen.

The Explorer Bar contains the following panes:

• Help

• Recent Tasks

• Related Tasks

Each of these panes are described in the following sections.

Help Pane 

The Help pane commands allow you to access online help, open your web browser, 
or contact NVIDIA Technical Support.

Recent Tasks Pane

Using the Recent Tasks pane, you can quickly navigate to tasks that you have 
recently performed. Tasks are displayed with the most recent tasks at the top of the 
list.

Related Tasks Pane

Using the Related Tasks pane displays tasks related to the task currently open in the 
Control Panel Categories Area.

Table 3.1 Help Menu Panel

Help Command Description
Contents Click to open the online help with the Contents tab open. Use the Contents tab 

to browse the online help
Index Click to open the online help with the Index tab open. Use the Index tab to 

search using a keyword.
Search Click to open the online help with the Search tab open. Use the Search tab to 

search for one more words that you specify.
Contact NVIDIA Click to open your email program and send an email message to NVIDIA 

Technical Support.
NVIDIA Corporation 17
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Using the Tool Bar

The Toolbar (optional) provides quick access to common tasks such as switching 
between Standard and Advanced views. Navigating between the home page and 
other task pages, and so on.

To show or hide the toolbar:

• From the View menu, select Toolbar.

When the toolbar is displayed, a check mark appears next to the Toolbar > Standard 
command on the menu. .

Figure 3.2 Toolbar Options

Working with Views

The currently selected view determines what options are available. There are three 
available views:

• Standard

• Advanced

• Custom

Most commands are available for both Standard and Advanced views. However, 
some options are available only if the Advanced view is selected before opening the 
application category page. Also, task page options may different depending on the 
selected view. If the command you’re looking for is not displayed, return to the home 
page, select a different view, and return to the task page.

To change the view:

• From the View menu, select Standard, Advanced, or Custom.
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Note: For the Custom command to be available, you must define a custom view as 
described in the following section.

Defining Custom Views

You can customize NVIDIA Control Panel to display only the application category 
pages you want to see and use.

To specify which the pages to display:

1 Select View > Define Custom View... or for quicker access, use the toolbar if you 
have it enabled.

2 On the Create Custom View page, for each application category that appears, 
select (check) the check boxes for the pages that you want to view and click OK.

3 To leave the Custom View mode, select either Standard or Advanced from the 
View menu or for quicker access, use the toolbar if you have it enabled.

4 To switch back to your custom view, select Custom.
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Navigating Through the Program

You can navigate through the NVIDIA Control Panel program using:

• The navigation links under the page title of the Control Panel Categories Area

• The Forward and Back buttons in the toolbar

• Navigation text buttons in the Navigation list of the explorer bar

• Recent tasks in the Recent Tasks list of the explorer bar

• Related tasks in the Related Tasks of the explorer bar

Each of these are shown in Figure 3.3 

Figure 3.3 Navigation Options

Toolbar 
buttons

Recent Tasks 
pane

Related Tasks 
pane

Navigation 
20 NVIDIA Control Panel Quick Start Guide



Chapter 3
Understanding the NVIDIA Control Panel

NVControlPanel_QS_.book  Page 21  Tuesday, November 7, 2006  2:24 PM
Using the Menu Bar

The Menu bar contains standard Windows menus and menus specific to the NVIDIA 
Control Panel, such as the View and Profiles menus.

Menus that are available on the menu bar may vary, depending on the NVIDIA 
Control Panel category (such as, Display, Mobile, 3D Settings, or other category) you 
are using. 

File Menu

Commands related to printing, applying changes, and exiting the program are 
available on the File menu. 

Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on 
the Edit menu. 

Table 3.2 File Menu Commands

File Menu 
Command Description
Print... Print the current task page.

Print Preview.... Preview the page before sending it to the printer.

Print Setup... Open the Print Setup dialog box to adjust your printer properties.

Exit Close the NVIDIA Control Panel program.

Table 3.3 Edit Menu Commands

Edit Menu 
Command Description
Cut Cut the selected text and place in the clipboard.

Copy Copy the selected text and place in the clipboard.

Paste Paste the text currently in the clipboard to the location of the Windows cursor.

Select All Select all items on the current page.
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View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel 
application modules are available on the View menu. 

Table 3.4 View Menu Commands

View Menu 
Command Description
Toolbars Lets you add a standard toolbar to navigate between the Home Page and other 

NVIDIA Control Panel task pages, quickly access common tasks such as 
switching between Standard, Advanced, and Custom views, as well as 
quickly create custom views using the Define Custom View command.

Status Bar Select to toggle between showing or hiding a status bar at the bottom of any 
NVIDIA Control Panel window. When the Status Bar command appears with a 
check mark on the View menu, this means that the status bar is enabled and 
viewable.

Explorer Bar Select this command to toggle between showing or hiding one of more of the 
following groups of Help command or other tasks in the Secondary Tasks Area of 
your NVIDIA Control Panel. When the Explorer Bar commands appear with a 
check mark, this means that those commands are viewable in the secondary 
task area of your NVIDIA Control Panel.

Classic Navigation 
Pane

Select to toggle between showing or hiding a navigation pane that is added on 
the right side of your NVIDIA Control Panel interface.
When the Classic Navigation Pane command appears with a check mark, this 
means that the navigation pane is visible.

Standard Select to view and access the majority of commonly used and simpler tasks in 
the NVIDIA Control Panel applications. When the Standard command appears 
with a check mark, this means that the Standard view is currently active on your 
NVIDIA Control Panel active.

Advanced Select to view and access certain complex tasks in the NVIDIA Control Panel 
applications. These tasks often require some advanced experience using 
graphics hardware and software (drivers). When the Advanced command 
appears with a check mark, this means that the Advanced view is currently 
active on your NVIDIA Control Panel.

Custom Select to choose a custom view. This command appears on the View menu only 
if you have used the Define Custom Views command to customize showing/
hiding specific screens.

Define Custom View To see only those application pages you want to see and use based on the 
application modules (Display, 3D Settings, etc.) that are installed on your 
system, select Define Custom Views from the View menu.

Add Desktop Context 
Menu

(Windows XP only) This is selected by default, and adds the NVIDIA Control 
Panel menu item to the desktop context menu.

Show Notification 
Tray Icon

(Windows XP only) Select to show the NVIDIA Control Panel notification tray 
icon in the Windows taskbar notification area. 
Clicking the NVIDIA Control Panel notification icon offers a quick way to 
configure key NVIDIA Control Panel settings.
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Help Menu

Commands related to accessing help, system information, and copyright and version 
information are available on the Help menu. 

Profiles Menu

This menu item appears only when certain category pages are open.

Commands related to saving, loading, and deleting profiles are available on the 
Profiles menu. 

Display Menu

This menu item appears only when the Display category page is open.

Commands related to your displays are available on the Display menu. 

Table 3.5 Help Menu Commands

Help Menu Command Description
NVIDIA Control Panel Help Access the NVIDIA Control Panel online help.

System Information View detailed information about your system and the NVIDIA Control 
Panel configuration.

About NVIDIA Control Panel View NVIDIA Control Panel version and copyright information.

Table 3.6 Profiles Menu Commands

Profiles Menu Command Description
Load... Load a profile of display settings you have previously saved. Click to 

open the Load Desktop Profile dialog box and select a .nvp file.
Save... Save the current configuration to a profile file. Click to open the Save 

Desktop Profile and enter a name and path for the .nvp file.
Delete... Delete a profile. Click to open the Delete Desktop Profile dialog box 

and locate a profile to delete.

Table 3.7 Display Menu Commands

Display Menu Command Description
Identify Displays Select to identify the displays configured with your system.
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CH A P T E R

ACCOMPLISHING NVIDIA CONTROL PANEL
TASKS

This chapter provides instructions on how to use the NVIDIA Control Panel to 
accomplish common tasks. It contains the following sections:

• Starting the NVIDIA Control Panel

• Using the Display Category Page

• Using the Video & Television Category Page

• Using the 3D Settings Category Page

• Using the Mobile Category Page

• Using the Workstation Category Page

Note: For Windows Vista – Several features are currently under development for 
Windows Vista and are not yet supported in the NVIDIA Control Panel. 
Consult the release notes for a list of features which are not available.
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Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel: 

Under Windows XP:

• Right-click the Windows desktop, then click NVIDIA Control Panel from the 
context  menu, or

• From the Windows Start menu, select Control Panel, then 
in the Control Panel window, double-click the NVIDIA 
Control Panel icon. 

Under Windows Vista:

a Click the Start icon, then from the Start menu click Control Panel 

b From the Classic View of the Windows Vista Control Panel, click the NVIDIA 
Control Panel icon, or 

From the Control Panel Home view of the Windows Vista Control Panel, click 
Additional Options and then click NVIDIA Control Panel from the Additional 
Options page. .
26 NVIDIA Control Panel Quick Start Guide



Chapter 4
Accomplishing NVIDIA Control Panel Tasks

NVControlPanel_QS_.book  Page 27  Tuesday, November 7, 2006  2:24 PM
The categories that appear in the Select a Category page depend on which 
NVIDIA software is installed on your system. For example, the Mobile category is 
not available on desktop systems.

2 Click one of the categories to open a specific task page.

Each category page lists different tasks that you can accomplish, and each task 
page provides instructions on how to accomplish what you want.  Move the cursor 
over listed options to see a description and typical usage scenario for that option.

Detailed instructions for each task are also available through the online help.
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Using the Display Category Page

1 Click Display from the NVIDIA Control Panel Select a Category page.

The actual tasks available on your system depend on your system hardware, such 
as the number and type of displays connected.

2 Use the Display page to:

• Run the wizard to optimize your display configuration 

• Change the display resolution 

• Change the scaling on your flat panel display 

• Adjust color settings 

• Rotate the display 

• Adjust custom timings (available under Advanced View) 

• Configure multiple displays, including Spanning or Clone modes. 
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Using the Video & Television Category Page

Note: The Video & Television page is not available under Windows Vista.

1 Click Video & Television from the NVIDIA Control Panel Select a Category page. 

The actual tasks available on your system depend on your system hardware, such 
as whether or not you have a TV connected. 

2 Use the Video & Television page to:

• Adjust your television picture quality and video color settings for the best 
possible viewing in its environment 

• Enable full screen video mirroring so that you can view full screen video 
content on one display while the other display has the smaller video window 
with visible controls 
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• Change the position and size of the desktop/video to best fit your television or 
HDTV (high definition television) screen 

• Change the signal format to use for your standard television or HDTV as well 
as change country-specific signal or the HDTV format 

Using the 3D Settings Category Page

1 Click 3D Settings from the NVIDIA Control Panel Select a Category page.

The actual tasks available on your system depend on your system hardware, such 
as whether or not you have an SLI-ready system.

2 Use the 3D Settings page to:

• Change the image and rendering settings of your 3D applications and games 
that utilize Direct3D and OpenGL technology

• Assign specific 3D settings to a game so that these settings automatically load 
when a game is launched (available under Advanced view)

• Set up your SLI or multi-GPU configuration

Note: Monitoring of GPU temperatures and the overclocking features are not 
available in Release 95, but are available with the NVIDIA nTune software.
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Using the Mobile Category Page

The Mobile category is available if the NVIDIA software is installed on a notebook 
computer. 

Note: The Mobile page is not available under Windows Vista.

1 Click Mobile from the NVIDIA Control Panel Select a Category page. 

The actual tasks available depend on which features are included with your 
notebook system. 

2 Use the Mobile page to extend your notebook computer’s battery life using :

• NVIDIA PowerMizer technology 

• NVIDIA SmartDimmer technology 
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Using the Workstation Category Page

The Workstation category is available if you have an NVIDIA Quadro FX graphics 
card installed. 

1 Click Workstation from the NVIDIA Control Panel Select a Category page. 

The actual tasks available depend on which NVIDIA Quadro FX product you have 
installed. 

2 Use the Workstation page to:

• Synchronize your displays using frame sync or genlock technology

• View a graphical representation of the displays and graphics cards installed on 
your system.

• Manage serial digital interface (SDI) output (requires NVIDIA Quadro FX SDI 
solution.)

• Overlap the edges of adjacent displays
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